PDA

View Full Version : HR-OS1 Development and Discussion



  1. [News/Announcement] HR-OS1 Documentation
  2. Welcome HR-OS1 Beta Testers! Introduce yourself
  3. [News/Announcement] Shipment Status
  4. Building one from scratch?
  5. Walk Mode balance issue
  6. Dynamixel error - no torque + red light blinking
  7. [Question(s)] Motor Connection Issues
  8. Walk Tuning - Discussion and Notes
  9. Abotix Pros - Troubleshoot
  10. [Question(s)] Can you use R+ Motion with HR-OS1?
  11. Raspberry Pi 2 image recovery + HR-OS1 Framework
  12. [Just For Fun] Poses - Hello World
  13. Arbotix Pro Pin Out diagram and JTAG Programming Guide
  14. [Discussion] Kit Comments/Suggestions
  15. Camer is built but were to plug it in.
  16. [Discussion] It sits, it stands, what next?
  17. Google Hangouts HR-OS1 Beta Development Open House
  18. [Question(s)] ps3_demo and Edison libusb-0.1.so.4
  19. HR-OS1 3D Models & 3D Printed Armor
  20. [News/Announcement] Fixed Camera Wiring Diagram
  21. [Bioloid] HR-OS1 Battery check Low Voltage warning FIX
  22. Streaming camera view?
  23. Using PS3 controller code...
  24. Mixing Dynamixel Servo (4 pin & 3pin) on Arbotix Pro
  25. Offset question?
  26. 50 Lucky people with beta units... now what?
  27. Speakers?
  28. Build and Documentation feedback, how should we give it?
  29. learn.trossenrobotics.com links to HR-OS1 docs are broken.
  30. node_server example
  31. HROS1 Simulator, is Darwin OP similar enough?
  32. hobby pwm micro servo on Arbotix pro
  33. Remove Compiler Warnings from HR-OS1 framework...
  34. 3D Printed Endoskeleton
  35. Servos not working
  36. Beta Tester Roll Call
  37. Broken part -- needing replacement
  38. [News/Announcement] The Next Round of HR-OS1 Beta Kits is available!
  39. [Project] Beginnings of ROS on the HROS-1/Hello from University
  40. Arbotix-Pro doesn't recognize servos
  41. [Project] WinRME ( Robot Motion Editor for Windows )
  42. Semi-Scratch Built HROS1 Inspiratron (baymax vs .001)
  43. 3D printable models for the HR-OS1
  44. HROS-1 with ODROID XU4
  45. Trying to debug HROS1 with RPI talking to Arbotix Pro
  46. Camera / Vision Processing (within the HR-OS1 Framework)
  47. Driving HROS1 with Kinect
  48. Coding standards?
  49. Missing bits ,,,
  50. My HR OS-1 falls a lot, can't pair PS3 to Intel Edison
  51. Problems with Arbotix Pro connecting to servos
  52. Edison PS2 Controller Bluetooth Issues
  53. HROS-1 Leaning Forward
  54. [Discussion] When setting the ID for the servos, you need to scan twice to find it
  55. Head Tilt Range
  56. Bracket F4 and 3D Printed Armour
  57. Just wondering which processor people are using?
  58. Conflict between rme and ps3_demo in using the CM 730
  59. Why we need to have the customized webcamera cable, not using the standard USB cable?
  60. Extending the Motion Repertoire of OS1
  61. motion_4096, motion_dest, motion_src, what are these files for?
  62. node_server update?
  63. Walk Tuner Tutorial?
  64. [Project] DIY FSR Feet for the HR-OS1
  65. Indiegogo - Alpha 2
  66. Add offset to servo positions?
  67. [Interesting] Raspberry Pi custom services
  68. HR-OS1 + Pi Zero (HR-OS-Zero?)
  69. Experiment - 3d printing hands with Neopixel...
  70. [DEMO] walking on stairs!
  71. Problems with 'git checkout master'
  72. [Question(s)] Integrate walking and RME as a single ROS module?
  73. HR-OS1 angular velocity and linear acceleration estimate
  74. [Question(s)] HR-OS1 Has anyone added additional servos ?
  75. [Question(s)] dxl_monitor Access or Range Error
  76. IMU support - Next gen Arbotiix Pro/ or Playing with my Teensy version of Arbotix-pro...
  77. [Interesting] RPI3 with the HROS1-Framework.
  78. How useful it is to use ROS?
  79. Any Method to Check If A Servo Needs to Be Replaced?
  80. HR-OS1 shaking when standing
  81. Changes to Walking
  82. HR-OS1 just getting started
  83. The name of the material for HROS parts?
  84. Adding RME actions to Vision Processing
  85. [Question(s)] Arbotix Pro erratic after apt-get update & upgrade on my RPI3
  86. [Bioloid] Issues connecting Odroid XU4 to Arbotix Pro
  87. Actuators blinking RED upon boot