View Full Version : [Question(s)] Comm problems with SSC-32

03-16-2009, 06:31 PM
Please, need help with my SSC-32 which stopped working abruptly. This is also on the Lynxmotion forum so not sure if it's appropriate to start the same thread here. http://www.lynxmotion.net/phpbb/viewtopic.php?t=4861&highlight=

03-16-2009, 11:00 PM
Unfortunately it could be a number of things. Post more info such as how you have it hooked up, and what the other components are in your setup.

03-16-2009, 11:16 PM
Got my ssc-32 a few weeks ago, set it up according to the user guide. I broke a pin attempting to wedge the 18g wire harness ends into the terminal, so I snipped the other pin and soldered the ends directly to the VS1 + and - tabs on the board. As for the rest, 9v alkaline to VL, 6v to VS1, VL=VS jumper removed. I am using a prolific usb to serial adapter with the latest driver and everything was humming along smoothly on two different computers. Baud rate 115,200 jumpered on ssc correctly and 115,200 baud 8, none, 1, no flow control for port settings. So, all of a sudden, servos stop working. I still have green led lit but neither SEQ or Lynxterm will find SSC on either computer which worked previously.
Tried uninstalling and reinstalling the port, nothing. I did notice when I have both packs connected and flick the servo supply on, the servos twitch briefly. And upon further inspection, port 18 on the SSC has some solder dribble over the side of the pin header.
Well I switched my servo power from VS1 to VS2, successfully connected via bluesmirf from ssc-32 to pc. Configured Lynxterm as described, sent 'ver', still nothing! I was hoping something wrong would be limited to DB9 problems and the bluesmirf would bypass and send serial data to the board. This seems to not be the case. Defective SSC???

03-17-2009, 12:18 AM
Not if it was working...

When you hook it up via a cable, do you see the green light flicker when you send ver?

03-17-2009, 01:12 AM
Thanx to everybody for their help. I have it working again! :veryhappy: Special thanks to 'wowy7' on the Lynx forum. Seems there must be a break in my serial cable, because I eliminated everything else. As for the bluesmirf, he pointed out I have a newer model which runs at 115,200 not 9600 baud by default. I was going off an older tutorial. :o After jumpering correctly, and trying every bluetooth port installed, success!