PDA

View Full Version : Need help identifying 5990tg wires



WGhost9
07-17-2009, 11:26 AM
Hi everyone, I have some 5990tg servos and need some help making sure I dont harm these babies.
First, I am powering them off of a NiMH Rechargable Battery 7.2v to power them, but coming off of the charger, it rates 8.0 volts. Will this blow out my servo and do I need to place a regulator in for safety?
Secondly, the 5990tg servo wires are all black and unlabeled. I tried looking online for a datasheet but it was unhelpful. The following is a picture of the servo's connector; if anyone could identify which wire is the ground, or pulse, I would be very grateful.
http://forums.trossenrobotics.com/gallery/files/2/9/7/4/5990-tg_servo_connector.jpg

DresnerRobotics
07-17-2009, 11:35 AM
That is weird; the wire furthest to the right should be grey in color and is signal. Middle is positive and left is ground.

WGhost9
07-17-2009, 12:34 PM
huh, none of my 5990tg have grey wires :P

DresnerRobotics
07-17-2009, 12:44 PM
It's a very dark grey, but we've got about 2 dozen in stock and I checked a random selection of them, all of them have a grey signal wire.

Adrenalynn
07-17-2009, 01:41 PM
Just remember: Getting a good signal is the key. Key is next to the signal wire. Ground is on the outside. Signal can also be represented by yellow or white.

DresnerRobotics
07-17-2009, 01:57 PM
Overachiever :p

WGhost9
07-18-2009, 12:07 AM
Well that worked nicely; thanks tyberius and Lynn

mannyr7
07-18-2009, 02:15 PM
My packs come 8.4V off the charger with no ill effects or overheating to the 5990tg's. BTW, my 645mg's also take this voltage (they're only rated to 6V) with 25 min continuous runtimes and no damage thus far. This is just my setup, YMMV.