PDA

View Full Version : Running two servos in tandem



Roboman12
04-03-2012, 01:06 PM
We are trying to use the Endurance RC PT-3 system to move around a sensor package that weighs about 2.15 lbs. However, when we try to run the two servos in the tilt section, we get a constant chattering/jittering from the servos, even when there is no load. I've tried to realign the servo horns, but to no avail. I cannot get a smooth motion from the tilt mechanism, no matter how much I adjust trim settings or the P. Mix in our transmitter. My only other option seems to be using a Y cable adapter and manually modify one of the servos to run in the opposite direction, but I really don't want to have to rip apart a perfectly good servo, or have to buy a new one (if I did, I would have to figure out how to retrofit a single motor to the system in addition to getting a bearing where the opposing motor used to be). Does anyone have any suggestions? We are using a Hitec Aurora 9 transmitter and a Hitec receiver.

Thanks

gdubb2
04-03-2012, 01:41 PM
You didn't mention which servos you were using, but here's one option.

http://www.robotmarketplace.com/products/0-EZR.html

The Aurora 9 should reverse one servo with no problems though.

Roboman12
04-04-2012, 08:44 AM
We are using Hitec HS-645MG servos. We tried mixing using the Aurora 9, but the results did not give fluid motion; the servos still hum or fight each other. That reverser cable might work, does it operate similar to a Y cable in that you can hook up two servos to one channel? I feel that part of our problem, other than maybe alignment issues, is that the timing in the signals are off somehow

Connor
04-05-2012, 11:48 AM
One issue you have when mixing servos is something called Dead Band, or compliance. If the Dead band area is too narrow, then the servos will fight each other and eventually burn out. I'm not sure you can adjust the dead band with the HS-645MG's. Typically you can with Digital servo's, but those aren't.

Rymen
06-27-2012, 08:47 AM
Hi,
I am new in this forum and i find this forum is very meanignful.

I am having problem to get my PCTx and Aurora 9 work together.
I am connecting Endurance PCTx (High Resolution type with stereo plug) with Aurora 9.
I set Aurora 9 to standard trainer mode as according to the Aurora manual (Trainer page 60).
However, when i run the PCTx exe program and change the value, the receiver (which was already binded to the transmitter) does not respond at all (i connect servo to the receiver to observe if there is any movement).
In the same setting, i observe the servo is moving when i moved the transmitter stick.

Can somebody advise if anything i missed out or take note in the setting of PCTx and Aurora 9?
Any help would be greatly appreciated.