Search:

Type: Posts; User: Ungolianth; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    7,537

    Question(s) Re: And again one of the avrdude errors

    Forgot about it. Found the bootloader file in the arbotix hardware files... ;)
  2. Replies
    5
    Views
    7,537

    Question(s) Re: And again one of the avrdude errors

    Guess I´m going to work with the AVR-ISP interface from now on.

    But as well I´m gonna try to restore the functionality of the USB-FTDI port, cause I might need it later on.

    Can you tell me...
  3. Replies
    5
    Views
    7,537

    Question(s) Re: And again one of the avrdude errors

    I´m using Windows 10 and Arduino 1.6.13


    I´ve done both (several times) still not working.



    Yes, I´ve programmed the board before. Just like I tried today. Only thing I´ve changed, is...
  4. Replies
    5
    Views
    7,537

    Question(s) And again one of the avrdude errors

    Hi guys,

    I´m trying to upload a new sketch onto my PhantomX MarkIII. But for some reason this does not work.

    I´m using the custom ArbotiX-M board and I´m trying to upload via FTDI cable. ...
  5. Replies
    11
    Views
    14,499

    Question(s) Re: Hexapod PhatonmX MarkIII PyPose

    Seems like all that had to be done, was to reset the number of legs to 6. Somehow it vanishes during the first to steps, but after being set again, it works nicely :)



    I´m pretty sure, you...
  6. Replies
    11
    Views
    14,499

    Question(s) Re: Hexapod PhatonmX MarkIII PyPose

    Soooo, I tried PyPose for something what felt like 100 times and it´s finally working, at least it started to move when I want to set and test signs, but obviously my battery died midway through...
  7. Replies
    90
    Views
    134,331

    Re: Arbotix & PyPose

    Hi guys,

    I´ve a problem when trying to set up the robot (PhantomX MarkIII)
    The first two steps of capturing limits and capturing the neutral position work fine, but when I try to set and test...
  8. Replies
    11
    Views
    14,499

    Question(s) Re: Hexapod PhatonmX MarkIII PyPose

    Yes I have :)

    Thanks a lot for the codes!


    But PyPose is still not working properly. After capturing the limits and the neutral position the next step would be to "Set/test signs", but when I...
  9. Replies
    11
    Views
    14,499

    Question(s) Re: Hexapod PhatonmX MarkIII PyPose

    Turns out that one of the servos was actually set back to ID 1...
    Thanks guys!
    Gonna change that now and renumber my servos.



    Do you think you could send me those codes? I would really...
  10. Replies
    11
    Views
    14,499

    Question(s) Re: Hexapod PhatonmX MarkIII PyPose

    What made you think so?

    I haven´t checked all of the servo IDs yet, but the script tells me, that it found all 18 of them, thus it should be numbered right, why I haven´t checked it. But it´s...
  11. Replies
    11
    Views
    14,499

    Question(s) Hexapod PhatonmX MarkIII PyPose

    Hi guys,

    I´ve got a PhantomX MarkIII hexapod and tried to reset it by uploading ros.ino and pypose.ino, because I wanted to redo the Pypose. I´ve downloaded all the programms for pypose and...
Results 1 to 11 of 11