Search:

Type: Posts; User: markshav; Keyword(s):

Search: Search took 0.00 seconds.

  1. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    reassembled and all works, good to have it back! and thanks for the pointers
  2. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    I installed a new board and I am able to talk to the servos again. Now resetting the IDs but and I am hopeful it will all come together once I reassemble. All I can assume right now is the card...
  3. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    I going back to as basic of things as far I can. I am running the Dynamanager with server 1 and DM says "No ArbotX found" Then tried servo 8, same thing. Tried a new wire same thing. Did see an LED...
  4. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    After rechecking all the wires and connections the green flashing on the power supply stopped yesterday, same for the red LEDs on the arm. Maybe this initial problem damaged the controller, not...
  5. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    Its 12V 5A. I will try another power supply tomorrow too (stuff is being shipped). And thanks for the input.


    I should note that after adjusting all the wires and related connections the...
  6. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    update: the robot fired up this AM and seem to work just fine, partially assembled, then it stopped again. Maybe I bumped something, not sure yet. Since then I ran the KurtE test software (thanks)...
  7. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    Kurt, I just noticed I am using your code extensively (interbox armlink serial), just saw your name in the header. Great to see.
  8. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    Thanks, I rushed past it (looked in Kurts_AX12_Test_Use_Serial and moved on too fast). I think I am getting frustrated and rushing.

    Anyway, and I need a break :) , but I took nearly the entire...
  9. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    Hi Kurt, ax12Serial.h is not easy to find, it seems to be one of your own files?
  10. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    My custom software will now talk to the arm but Reactor Test does not see the servos. Still debugging, one wire may have been loose not sure yet. The arm is erratic when it powers own too.

    I am...
  11. Question(s) Re: PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    I read through your ideas and I got the arm to fire up (!). I took out the wires going from the first servo and just keep the one coming in from the Arb. I waited a few minutes and things...
  12. Question(s) PhantomX Reactor Robot Arm has all red LEDs on the servos and green LED on power supply flashing

    My PhantomX Reactor Robot Arm has all red LEDs flashing on the servos and green LED on power supply flashing and I cannot talk to the arm via Arduino. Things used to work fine and I expect the...
  13. Replies
    1,115
    Views
    585,443

    Sticky: Re: Introduce yourself!

    My name is Mark Shavlik and I am working with Trossen Robotic Arms using C++ and OpenFrameworks (a nice portable c++ lib at http://openframeworks.cc/). My code is open source but its early days. ...
Results 1 to 13 of 13