Search:

Type: Posts; User: KurtEck; Keyword(s):

Page 1 of 13 1 2 3 4

Search: Search took 0.10 seconds.

  1. Replies
    8
    Views
    271

    Re: Questions about powering

    Again others can and have answered this a lot better than I can...
    I have not done the multiple batteries in a very long time. Last time I tried it was with RC servos connected up to an SSC-32...
  2. Re: What are the pros and cons of buying the required number of Dynamixel at the same time? Your experience with Robotis return policy

    Note they do have a warranty


    And I have shipped some stuff to them, and they have not yet ever charged me for fixing a few servos, OpenCR board, OpenCM...

    The only issue I have had with...
  3. Replies
    4
    Views
    587

    Question(s) Re: AX12+ servos not recognized/seen

    As you are using all Robotis hardware, you might try asking up on their forums.

    Although my impression is that they may be slow on responding these days.

    Also not sure from your description,...
  4. Replies
    3
    Views
    1,929

    Question(s) Re: Arbotix Pro doesn't recognize MX106T motors

    My guess is that the Arbotix-Pros firmware does not support protocol-2 communications. And if you updated your servos to use protocol 2, then there may be issues with arbotix pro, talking to it.
    ...
  5. Replies
    2
    Views
    1,104

    Question(s) Re: OpenCM 9.04 Freezes when using serial port

    Since you are talking about mostly Robotis products, I would first recommend that you post on their Forum, and/or enter a issue on their OpenCM github project...

    Debugging:

    a) I often will add...
  6. Question(s) Re: In practice, any difference between the XM and XH series?

    Sorry, I have used neither... But your summary is what I have seen mentioned up on Robotis...
  7. Question(s) Re: Weird problem: either all dynamixel AX12's discovered or none.

    When I have seen things like this, it is often a cable, that maybe got caught in a joint and breaks through the insulation

    Or maybe a servo has gone bad. If I get into this state, I try to unplug...
  8. Replies
    2
    Views
    798

    Question(s) Re: Xbee Pro on Arbotix M board

    Sorry I just noticed this thread as well as the duplicate...

    My personal suggestions include:
    Use a different board other than Arbotix, which has more support. Like an official Arduino...
  9. Replies
    4
    Views
    1,314

    Bioloid Re: Bioloid Library for OpenCM 9.04

    At one point I think I had a version of the Bioloid library running on OpenCM board.... With my BioloidSerial library which is setup to run on AVR boards, as well as Teensy boards... It is up on my...
  10. Thread: Malum IK

    by KurtEck
    Replies
    69
    Views
    19,418

    Re: Malum IK

    Maybe it is just me, but I can not get to either of your (jwatte and tician) attachments...

    Gives me an error about invalid_attachment...
  11. Thread: Malum IK

    by KurtEck
    Replies
    69
    Views
    19,418

    Re: Malum IK

    Thanks @jwatte,

    I will double check my layout and make sure I did not screw something up in translation, which is highly possible! Or bad soldering...

    As for T3.2/5 you probably don't need to...
  12. Thread: Malum IK

    by KurtEck
    Replies
    69
    Views
    19,418

    Re: Malum IK

    Hi @jwatte -

    I put this circuit into a new board I am playing with, and I am having some issues. I fixed a few issues when I found when I added the circuit, I did some copy/paste of resistors...
  13. Replies
    3
    Views
    1,486

    Question(s) Re: Problems with Phantom X hexapod

    It is somewhat hard to say without seeing pictures and the like.

    Yes there can be sharp edges, which can cause problems, likewise routing the wires, such that they get pulled or the like when the...
  14. Replies
    4
    Views
    1,860

    Question(s) Re: Arduino 1.8.10 ?

    Like @tician, I have not tried it in awhile, but it worked the last time I did it.

    Some things to look out for. I am assuming that you did not install it using Windows apps install, but instead...
  15. Question(s) Re: DYNAMIXEL MX-28 Velocity Mode is Not Working Properly

    Warning I don't have any of these servos or a USB2Dynamixel so take this with a grain of salt. I mostly have AX servos and now several XL430_W250 like servos.

    Have you asked up on the Robotis...
  16. Replies
    5
    Views
    3,455

    Question(s) Re: Dynamanager finds mx-28t but not mx-106T

    Personally I would use a different controller than Arbotix-m as, currently there is almost no support for it.

    Don't know how you are configured. Still back with Arduino 1.0.? or up at or near...
  17. Replies
    5
    Views
    3,455

    Question(s) Re: Dynamanager finds mx-28t but not mx-106T

    My guess is they are using? https://github.com/Interbotix/dynaManager/releases ?

    If it were me, I would probably convert to use something else as I don't believe there is anyone left at Trossen...
  18. Replies
    7
    Views
    2,677

    Re: Dynamixel XL340-W250-T with only OpenCM9.04

    FYI - I don't have a U2D2, So may not be as much help here...

    I assume you are connected up like they show in: http://emanual.robotis.com/docs/en/parts/interface/u2d2/#software

    And if you...
  19. Question(s) Re: Dynamixel XM430-W210-T bricked after firmware update

    As I mentioned, I had an OpenCR boards communication chip fail.
    I was able to demonstrate it, by hooking up a logic analyzer to the output pin, and nothing came out. I then shipped it to Robotis,...
  20. Replies
    7
    Views
    2,677

    Re: Dynamixel XL340-W250-T with only OpenCM9.04

    Glad you got it working.

    I typically have avoided using the Dynamixel Workbench as it adds a reasonable amount of overhead for every call and it might restrict you on what things you can query and...
  21. Re: with problem on Arduino IDE

    Good luck: I put some comments up on the github issue, that I think they need to put in a section #elif
    for the __opencm904__ like is in for the Teensy 3.x boards to allow the USB port to be used....
  22. Re: with problem on Arduino IDE

    @Jwatte @domiinio -

    Jwatte - you are totally correct.

    However It probably should work for Teensy 3.x - I probably need to get a Pull request for T4...

    If you look at the section:...
  23. Re: with problem on Arduino IDE

    I agree with @jwatte,

    You might want to report this on the Robotis forum: http://en.robotis.com/service/forum.php

    Which my guess is that @willson up there will then suggest that you raise an...
  24. Question(s) Re: Dynamixel XM430-W210-T bricked after firmware update

    Earlier was going to suggest that you ask up on Robotis... But saw you did and so responded earlier there.

    Personally I am not liking that Robotis is now punting to you must use on U2D2 to do...
  25. Replies
    7
    Views
    2,677

    Re: Dynamixel XL340-W250-T with only OpenCM9.04

    Yes you can control XL430 servos using OpenCM9.04 board without the OpenCM RS485 expansion board.

    I have done it in the past using external power hub, where I hacked up a cable to adapt from...
  26. Replies
    3
    Views
    1,905

    Question(s) Re: OpenCM sketch upload problems on virtualbox

    Also OpenCM IDE is no longer being maintained. I would suggest updating to use the Arduino IDE and install their board install...
    ...
  27. Re: Open CM9.04 - Anyone had luck programming using the Arduno IDE?

    Glad you have it working. I did go ahead and raised a new issue up on the Robotis OpenCM github project.
    https://github.com/ROBOTIS-GIT/OpenCM9.04/issues/89
  28. Re: Open CM9.04 - Anyone had luck programming using the Arduno IDE?

    First off PJRC: as 1.8.10 only came out yesterday, there is a new beta up on the PJRC forum for support for 1.8.10
    https://forum.pjrc.com/threads/57609-Teensyduino-1-48-Beta-1

    OpenCM/OpenCR - It...
  29. Re: Open CM9.04 - Anyone had luck programming using the Arduno IDE?

    I believe that Arduino now installs on ARM 64 setups. I believe this has only been since 1.8.9...

    I Know that PJRC has come out with installer for ARM64.


    I know at one point I had it sort...
  30. Replies
    4
    Views
    2,180

    Question(s) Re: Using Dynamixel AX-12 A

    As @jwatte mentioned, it could be that the servos are overheating and shutting off.

    If you let the setup rest for a hour or so, does it work again?

    If it still fails and or works a bit and...
  31. Replies
    14
    Views
    5,244

    Project Re: Hexapod ROS revisited

    Hi Kevin,

    Hope things are going well! Are you currently actively playing with the hexapod_ros code? The last changes I noticed where dated back to December?

    What I have been thinking about...
  32. Replies
    14
    Views
    5,244

    Project Re: Hexapod ROS revisited

    All of the above are valid options.

    However personally I would sort of shy away from 1. or 2. - They are workable and I have done both. Although I have not yet adapted them to ROS...

    3. - As...
  33. Question(s) Re: Can I stop Motion Index (Number) before the motion finish all the step?

    I was going to suggest, that you might get more of a response up on the Robotis forums, but, I see you have already posted there....
  34. Replies
    14
    Views
    5,244

    Project Re: Hexapod ROS revisited

    I keep meaning to get back into ROS. I now have a Turtlebot3 (actually sort of two of them) and I did go through some of the stuff.

    But my next step is to then go to ROS2.

    And then I would...
  35. Replies
    3
    Views
    1,918

    Re: 2 USB Connections on Teensy 3.5 or LC

    Hard to say.

    If you are simply wanting to output some debug information from a Teensy such as a 3.5 to the PC without using the main USB connection.

    I will then typically use some form of...
  36. Replies
    26
    Views
    11,771

    Re: PhatomX with XL430-W250 servos

    I am getting ready to start playing again with this. But while doing so, I am probably going to redo a lot of what I was doing with it in the first pass of the conversion.

    In the first pass, I...
  37. Replies
    26
    Views
    11,771

    Re: PhatomX with XL430-W250 servos

    I need to get back to it.

    I was sort of out of it for awhile, recovering from surgery... And have been busy with helping with the Teensy 4 beta stuff, which should hopefully be released soon.
  38. Replies
    130
    Views
    58,100

    News/Announcement Re: The Robotis TurtleBot3

    Also wonder if any of you have tried to run your RPI 3 or 4 using SSD Drives instead of SD Cards?
    Like for example what is described in:...
  39. Replies
    130
    Views
    58,100

    News/Announcement Re: The Robotis TurtleBot3

    Sounds Good - I just received a 2gb board, have an SD Card, and wall wart power... But don't have right HDMI cable... Should arrive later today or so.

    Trying to decide to try Raspian or Ubuntu.
  40. Replies
    7
    Views
    6,139

    Sticky: Re: Project Khepri - MX 106 hexapod.

    Pretty Cool! Looks like you are having some fun!
Results 1 to 40 of 500
Page 1 of 13 1 2 3 4