Search:

Type: Posts; User: ihab; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Thanks jwatte. This is why I'm reverting to a full "store bought" configuration to start with, because it's still likely I messed something up. :) I will update this thread with my results! Kind...
  2. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Thank you Xevel! Here's what I've done. I have ordered:

    * A new USB2AX v3.2a https://www.trossenrobotics.com/usb2ax
    * The Trossen 6-port hub https://www.trossenrobotics.com/6-port-ax-mx-power-hub...
  3. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Cool. And *Xevel* said it's even ok with 12V on the DATA line as well. So I'm puzzled as to what I could possibly have done. :(

    Ihab
  4. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Here is one more thought. I looked at my Y cable and noticed a possible difference from how it "should" be. This diagram should explain:

    7130

    I looked at the schematics and layout for the...
  5. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Hi again,

    I got a new USB2AX from Trossen and tried it and here are the results.

    With no 12V power applied, between the DATA and GND pins, a scan produces the following trace:
    ...
  6. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Thank you Xevel! I've opened a ticket with Trossen and hope to hear from them soon! Kind regards, -- Ihab Awad
  7. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Ok, I did some tooling around this evening and here's the scoop --

    * I got the Eagle files from https://github.com/Xevel/usb2ax and opened them.

    * Using the schematics as a guide, I went over...
  8. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Thank you Xevel -- I will try your soldering trick when I get home tonight and report back. SMDs the world around cringe the moment I pick up a soldering iron, but we'll see.... :) Kind regards, --...
  9. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    [ I think one of my replies got lost - sorry if this is a duplicate. ]

    Thanks KurtEck -- I will try it in digital mode. I am a bit skeptical since the blips were only about a tenth of a volt, and...
  10. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Thank you tician -- I actually didn't think of this at first ... then I did, and I was using just 1 servo connected to the USB2AX at a time. Still no recognition of that servo. :(

    Ihab
  11. Replies
    20
    Views
    32,786

    Question(s) Re: USB2AX seems broken

    Got it -- thanks. Will try the digital input and see if that works. For what it's worth, I tried running the firmware updater for the USB2AX successfully and the status LEDs come on just fine. I'm...
  12. Replies
    20
    Views
    32,786

    Question(s) USB2AX seems broken

    Hi folks,

    I am just getting started with Dynamixel actuators. I bought a USB2AX and two AX-12A actuators and built a "Y" cable using the Trossen Robotics 12-volt adapter. I tested the "Y" cable...
Results 1 to 12 of 12