Search:

Type: Posts; User: Larcay; Keyword(s):

Search: Search took 0.00 seconds.

  1. Question(s) PID gains parameters for final position accuracy on xl430-w250 with no load

    Is there some good tested PID gains for obtaining maximum accuracy on the final position for Dynamixel xl430-w250?

    My application needs the final position of the actuator to be close as possible...
  2. Replies
    6
    Views
    2,188

    Re: XL430-W250 Stop moving randomly

    The library I'm using

    // <editor-fold defaultstate="collapsed" desc="DYNAMIXEL FUNCTIONS">


    unsigned short CRC16(unsigned char *Packet, unsigned short Packet_size) {


    unsigned short i,...
  3. Replies
    6
    Views
    2,188

    Re: XL430-W250 Stop moving randomly

    Hi, KurtEck and jwatte

    I'm using a PIC microcontroller with my own library and MPLAB X to write the microcontroller code.

    I'm using only the TX line o the microcontroller, so waiting for a...
  4. Replies
    6
    Views
    2,188

    XL430-W250 Stop moving randomly

    Hello everybody

    I'm trying to move the actuator to positions 1,2,3.,..., 4000 as successive small steps in goal position mode but it frequently stops responding along the way. Is there a minimum...
  5. Replies
    5
    Views
    1,927

    Re: New XL430-W250-T DOES NOT MOVE

    I was not setting torque enable register and that was the issue. Dynamixel moved correctly after that.
    Thank you, jwatte.

    But I still don't know why I need to set torque before sending a...
  6. Replies
    5
    Views
    1,927

    New XL430-W250-T DOES NOT MOVE

    Just bought a XL430-W250-T actuator and i can't make it move. It responds to REBOOT and FACTORY RESET instructions but it doesn't move at all.
    Anyone have a clue of what can be happening?
    I'm just...
Results 1 to 6 of 6