Search:

Type: Posts; User: makegeneve; Keyword(s):

Search: Search took 0.00 seconds.

  1. Question(s) Re: Weird problem: either all dynamixel AX12's discovered or none.

    Thank you!

    Replacing cables (4!) seems to have done the trick. Unfortunately I can't tell what is wrong with them. I'll leave that for another day.

    But the robot is working again - for...
  2. Question(s) Re: Weird problem: either all dynamixel AX12's discovered or none.

    Thanks. The power seems OK, as the servos are holding position. I'll put a scope on the TTL bus and take a look.

    An intermittent short sounds like it would give this symptom. Is that likely...
  3. Replies
    3
    Views
    1,338

    Question(s) Re: Problems with Phantom X hexapod

    I have a very similar problem. I have added an HC-06 bluetooth serial port to try to get a handle on the problem and it indicates that either I detect all the servos or none.
  4. Replies
    1,128
    Views
    649,443

    Sticky: Re: Introduce yourself!

    Hi, my name is Paul, I'm a fablab manager with a whole bunch of machines made, and currently learning about a PhantomX Hexapod.
  5. Replies
    3
    Views
    1,338

    Question(s) Re: Problems with Phantom X hexapod

    I just posted in the Dynamixel forum about a problem with my PhantomX Hexapod, where on boot it randomly detects 0 servos. I've added an HC-06 bluetooth serial adapter so I can get debug messages...
  6. Question(s) Weird problem: either all dynamixel AX12's discovered or none.

    Hi,

    I've built a PhantomX Hexapod mkIII and have a strange problem with it. Either all the 18 dynamixels are detected or none. I've added a bluetooth serial port to the standard build and this...
  7. Replies
    1,128
    Views
    649,443

    Sticky: Re: Introduce yourself!

    Hi everyone,

    my name is Paul and I help run a Fablab in Ferney-Voltaire, FR near Geneva. I've built a bunch of 3D printers, laser cutters and CNC machines and am currently working on a PhantomX...
Results 1 to 7 of 7