Search:

Type: Posts; User: jacob.stone56; Keyword(s):

Search: Search took 0.00 seconds.

  1. Project Re: Dynamixel MX-12W with Arbotix-m dead zones

    Ok so messing with my MX-12W Dynamixel I have noticed a little slack in the horn. When the motor is on and I am sitting in a while loop, printing the present position every second, with little to no...
  2. Project Re: Dynamixel MX-12W with Arbotix-m dead zones

    No I have not, since there is no load applied to the servo I assumed the default values would suffice.
  3. Project Re: Dynamixel MX-12W with Arbotix-m dead zones

    tician
    I have small dead zones located all throughout the 0-4095 range.
  4. Project Re: Dynamixel MX-12W with Arbotix-m dead zones

    KurtEck
    I will try out your recommendation to write to the register only once. If you would not mind testing out your MX-12W I would be more than grateful. Also what setup do you have when running...
  5. Project Re: Dynamixel MX-12W with Arbotix-m dead zones

    Kurt Eck.

    while(ax12GetRegister(1, 36, 2) != 1) // servo ID = 1; current position = register 36; 2 = read two bytes (low and high byte)
    SetPosition(1, 1); ...
  6. Project Re: Dynamixel MX-12W with Arbotix-m dead zones

    r3n33, there are actually positions 0-4095 so 360º/4096 is approximately .08789º per step. Im actually just checking to see if the motor is achieving every step, which it is not (the Dynamixel tech...
  7. Project Dynamixel MX-12W with Arbotix-m dead zones

    I have done a lot of research but I have not been able to find any solutions to my problem. I have a new mx-12w dynamixel actuator and I am controlling it with the Arbotix-m Robocontroller. I am...
Results 1 to 7 of 7