Search:

Type: Posts; User: a_saf; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Thanks for the advice tician! I was considering metal gears as well, because the plastic ones are wearing off.
  2. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    No, I haven't actually seen this, thanks.
  3. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    _ADAM_,

    Yep, carbon fiber brackets. The arm can be improved in a few ways in terms of mechanics, but before I get to mechanics, I am hoping to get everything software fixed more or less :)
    ...
  4. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Yes, I'm realizing this now, that the information is right there. But I did not really know that I can get it from these files, or what the run-time dependency meant. I think I'm on board now. Thank...
  5. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Oh, I accidentally deleted my reply to this. So once again, here is my yaml file:

    port: /dev/ttyUSB0
    read_rate: 15
    write_rate: 25
    joints: {
    arm_shoulder_rotation_joint: {id: 1, neutral:...
  6. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Well...about that picture: As I was testing the servos, and did not really expect them to move in unpredictable ways, one of the link brackets broke. And then I took apart the arm to test each servo...
  7. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Yes, I edited the yaml file so it corresponds to the arm configuration. Here is what I have:

    port: /dev/ttyUSB0
    read_rate: 15
    write_rate: 25
    joints: {
    arm_shoulder_rotation_joint: {id: 1,...
  8. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Thanks everyone for your replies! I will try to give you know as much information as I know.

    First off, I'm on Ubuntu 14.04, ROS indigo. I used the following instructions to get to the ArbotiX...
  9. Replies
    20
    Views
    12,483

    Question(s) Re: MX/AX servo arm - trouble connecting via ArbotiX

    Hi KurtEck,

    Thank you for your response. I did look at the manuals, that was actually the first thing I did once I realized the ranges were off. I retested the ranges with DynaManager to ensure...
  10. Replies
    20
    Views
    12,483

    Question(s) MX/AX servo arm - trouble connecting via ArbotiX

    Hello all!

    I have been browsing around internet in hopes of finding some solution to my issue and came across this forum. Maybe someone will be able to point me in the right direction.

    I am a...
Results 1 to 10 of 10