Hi guys!

Im very new to these things..
I have a project, in which I would like to control my AX12s in LabView, and im stuck at the beginning.
I found a bit help on the internet, and tried with these: https://forums.ni.com/t5/LabVIEW-Rob...r/ta-p/3516849 but non of them worked for me.

I can control my AX12s with USB2AX through Dynamixel Wizard so I think my hardwers are alright, but when I try to run the given vi, I get this error:

Click image for larger version. 

Name:	3564060bc857f3212d2a4ba08cf17b92.jpg 
Views:	150 
Size:	142.3 KB 
ID:	7148
(Im sure the com port is the good [and only] one)
I tried all the BAUD rates, tried to match the USB2AX baud:
Click image for larger version. 

Name:	a.jpg 
Views:	123 
Size:	72.8 KB 
ID:	7149

Can someone help me with this? I think this VI was maybe made for other servos, or for USB2DYNAMIXEL.. I dont know if it would make any differences.
I also tried just an initialisation:
Click image for larger version. 

Name:	b.png 
Views:	157 
Size:	235.7 KB 
ID:	7150
but got the same errors..

Anything is really appreciated, and thank you in advance!

Karesz from Hungary