Results 1 to 3 of 3

Thread: ArbotiX / Dynamanager problem

  1. ArbotiX / Dynamanager problem

    Hello Everyone,

    I am new to the forum and I am quite new to the world of electronics, I am probably less experienced than the majority of you so please be patient
    I am trying to upgrade my skills quickly and for my new project I am using Dynamixel AX-12Amotors. I am trying to do my best to learn fast!


    I am facing few issues at the moment and I would really appreciate if anyone could give me some help!


    First problem I am having is with Dynamanager. I followed all the steps on the trossen page
    and downloaded the dynamanager code as well as the ControlP5 Library.
    When I run the processing file (dynamanager) I get the error that the function valueLabel does not exist. I managed at some point to make it work but then .style was not recognised (line188) and other functions, so I wonder if I have some library missing?



    Did anyone faced the same problem? Is there any step-by-step tutorial I could follow to make dynamanager work properly?


    Thanks in advance for your time!

  2. #2
    Join Date
    Sep 2010
    Location
    ಠ_ಠ
    Posts
    2,283
    Images
    27
    Rep Power
    275

    Re: ArbotiX / Dynamanager problem

    Why are you trying to build from source instead of using the pre-built stuff (http://learn.trossenrobotics.com/ind...ol#&panel1-1)? Did the binary releases (https://github.com/Interbotix/dynaManager/releases) not work for you?
    Please pardon the pedantry... and the profanity... and the convoluted speech pattern...
    "You have failed me, Brain!"
    bleh

  3. Re: ArbotiX / Dynamanager problem

    Thanks a lot Tician, you are right, for some reasons I didn't have the batch file, so I tought I had to run the source code. But after your post I double checked, I run it and it worked!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question(s) ArbotiX-M / Dynamanager function error
    By vali in forum Arbotix, Microcontrollers, Arduino
    Replies: 2
    Last Post: 03-20-2018, 12:02 PM
  2. Problem getting started with Arbotix-M
    By TedKurtz in forum Software and Programming
    Replies: 2
    Last Post: 08-20-2015, 01:41 PM
  3. Arbotix m and Dynamanager on mac
    By wthierry in forum Arbotix, Microcontrollers, Arduino
    Replies: 3
    Last Post: 08-12-2014, 07:15 PM
  4. Problem with Arbotix ADC
    By robot$ in forum Humanoids, Walkers & Crawlers
    Replies: 10
    Last Post: 05-29-2014, 02:46 PM
  5. Question(s) Arbotix FTDI command problem
    By sarendt in forum Software and Programming
    Replies: 2
    Last Post: 03-14-2011, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •