Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Turtlebot3 with Openmanipulator

  1. #11

    Re: Turtlebot3 with Openmanipulator

    I am so unhappy. The dynamixel-workbench will no longer compile, which make the arm dead. I hope they fix it, not sure how to get
    one of there programmers to look at what the hell he is doing? The code was working an compiled last week, so.....
    Last edited by LloydF; 6 Days Ago at 10:59 AM.

  2. #12

    Re: Turtlebot3 with Openmanipulator

    What does not compile? And Where? i.e. is there an issue building for Arduino stuff for the OpenCR board or a problem with ROS builds?

    Again I would probably first post up on Robotis Forum to get their attention: http://en.robotis.com/service/forum.php
    With as much information as possible to localize the issue. This will get the attention of their main forum person @willson

    Then depending on what parts are not working, I would post an issue up on the Robotis Github project

    And to get the attention of their developers, Probably one or more of the following:
    https://github.com/ROBOTIS-GIT/OpenCR/issues
    https://github.com/ROBOTIS-GIT/turtlebot3/issues
    https://github.com/ROBOTIS-GIT/DynamixelSDK/issues
    ...

    Good luck!

    Kurt

  3. #13

    Re: Turtlebot3 with Openmanipulator

    hum, that last link may be useful, thank you.
    Yes the OpenManipulator uses the https://github.com/ROBOTIS-GIT/dynamixel-workbench.git
    and, with out this the whole Dyamixel SDK is dead. You would think someone at Robotis would notice.
    I fell like calling them as this is not acceptable at all. (edit got a post from someone opensource and he is having the
    same issue after this last Ubuntu 16.04 update over the weekend.)
    Last edited by LloydF; 5 Days Ago at 08:23 AM.

  4. #14

    Re: Turtlebot3 with Openmanipulator

    God knows what happened, but I rebuilt Ubuntu and the ROS packages and everything is Okay now
    This was easier than running all them bug reports. (Note. Found if you are playing with the End Effectors/Grippers
    the servo can rotate around 180, you can just swing it back but it messes up slave/master operations and if you don't notice it,
    everything runs but the grippers can not sync so they just don't operate.
    Last edited by LloydF; 4 Days Ago at 01:41 PM.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. News/Announcement The Robotis TurtleBot3
    By Gort in forum Rovers
    Replies: 118
    Last Post: 1 Week Ago, 05:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •