Results 1 to 2 of 2

Thread: I need help!

  1. #1
    Join Date
    Apr 2009
    Location
    a so-called city
    Posts
    64
    Rep Power
    33

    Exclamation I need help!

    I am an owner of a robophilo kit and i've tried to align the servos but when i save it to the robot and turn it off, it resets and the servos were never aligned. on top of that some of the servos "fight" and heat up and push in one direction. one of the foot turn micro servos broke its own gears. I'm new to servo robotics. if anyone out there can help me please.

    ps i'm also new to forums and all so i may have posted this in the wrong category. sorry.

  2. #2
    Join Date
    Dec 2007
    Location
    Whidbey Island, WA
    Posts
    1,718
    Images
    456
    Rep Power
    95

    Re: I need help!

    I'm no pro on the robophilo kit...but...when centering servos there are two ways to do it.

    On the one hand, you can set up the robot, and use software to try and offset the servos so they are centered...

    On the other, you can center the servos, and then build the robot connecting the servos once they are centered.

    Given that a servo motor has limitations...physical stops, centering them using the first method described above also has its limitations. If the servos are completely out of wack, and you try to center them using software, then you may run into the servo stops.

    Again, I'm not an expert on the robophilo, and talking about servos in general.

    Good Luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •