Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: robobuilder basic posture

  1. robobuilder basic posture

    does anyone have an idea what im doing wrong. every time I try to adjust the basic posture of the robot it says zeroPose write failure. could anyone help me out

  2. Re: robobuilder basic posture

    does anyone have any idea?

  3. #3

    Re: robobuilder basic posture

    you can't expect an answer that quickly on the forums, there are not that many active members, have you tried logging into the chat room and asking, I would love to help but I have no exp with that system

  4. #4
    Join Date
    Dec 2007
    Location
    Whidbey Island, WA
    Posts
    1,718
    Images
    456
    Rep Power
    95

    Re: robobuilder basic posture

    Hey,

    I went over to the robosavvy forum. There is a thread for the robobuilder robot. This thread in particular was based on a person reporting similar problems.

    http://robosavvy.com/forum/viewtopic.php?t=3442

    It could have to do with a write error...and you may be able to fix it by reinstalling the firmware...though I don't own a robobuilder, and probably shouldn't be offering help.

    Again, check the above link.

    DB

  5. Re: robobuilder basic posture

    thanks

  6. Re: robobuilder basic posture

    Hi - did you fix your problem ? what were using to set the zero positions - the Motion builder software ? Make sure its compatible version with the firmware and also make sure you're in PC control mode.

    cheers

  7. Re: robobuilder basic posture

    i was trying to download the firmware file but the website wont let me log in... any ideas

  8. Re: robobuilder basic posture

    I have had problems loggin with IE on robobuilder site - firefox seems to work better

  9. Re: robobuilder basic posture

    i run on safari though

  10. #10
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA Area
    Posts
    5,341
    Rep Power
    174

    Re: robobuilder basic posture

    So install firefox.
    I Void Warranties´┐Ż

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Updating RoboBuilder firmware without Windows?
    By JoeStrout in forum Humanoids, Walkers & Crawlers
    Replies: 2
    Last Post: 02-24-2009, 09:29 AM
  2. Project Implementing the Robobuilder wCK servo protocol in a windows DLL
    By PedroR in forum Software and Programming
    Replies: 1
    Last Post: 02-04-2009, 10:40 PM
  3. Interesting Robobuilder: Video of controlling Robobuilder with a PS2 gamepad
    By PedroR in forum Humanoids, Walkers & Crawlers
    Replies: 0
    Last Post: 02-04-2009, 10:30 PM
  4. Basic atom problem
    By sam in forum Arbotix, Microcontrollers, Arduino
    Replies: 4
    Last Post: 12-26-2008, 07:08 PM
  5. programming RoboBuilder in C
    By JoeStrout in forum Humanoids, Walkers & Crawlers
    Replies: 5
    Last Post: 10-30-2008, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •