Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: Hexapod SSC-32 connecting to Lynxterminal

  1. Hexapod SSC-32 connecting to Lynxterminal

    Hello, This is my first time posting, so excuse me if I get it wrong. Trying to put together a phoenix hexapod kit. I have everything working properly up until trying to connect the SSC-32 board to Lynxterminal. Get a green light on the SSC-32 board, Lynxterminal says connected and displays VOP118OS5000. I try to type "ver" but comes out vveerr. Anybody know what is going wrong??

    Thanks
    explOjr

  2. #2
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA Area
    Posts
    5,341
    Rep Power
    174

    Re: Hexapod SSC-32 connecting to Lynxterminal

    Believe it or not - that should still work.

    What you're seeing is called "local echo" and you should be able to turn local echo off in the terminal.

    Welcome to the forum!
    I Void Warranties�

  3. Re: Hexapod SSC-32 connecting to Lynxterminal

    Thanks! Pehaps I am in more of a pickle than I thought. The "vveerr" command doesnt return a firmware version.

  4. #4
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA Area
    Posts
    5,341
    Rep Power
    174

    Re: Hexapod SSC-32 connecting to Lynxterminal

    And you send it a carriage return afterwards?

    You checked to make sure that your baudrate matches?

    Did you turn off local echo and try it?

    I removed your second thread, one's good enough.
    I Void Warranties�

  5. Re: Hexapod SSC-32 connecting to Lynxterminal

    Thanks.. again. I will try those things

  6. #6
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA Area
    Posts
    5,341
    Rep Power
    174

    Re: Hexapod SSC-32 connecting to Lynxterminal

    No problem! Let us know how it goes.
    I Void Warranties�

  7. Re: Hexapod SSC-32 connecting to Lynxterminal

    Ok, I turned off the echo prolem. The SSC-32 board has a green light. Connected to my computer (used a UC232R-10 serial adapter cable recommended by Lynxterm site). I tried matching the baud rates at 9600 and 115200, data 8, parity none, stop bits 1, no flow control. Lynxterm says connected, shows a green light, displays #OP118OS5000. I type ver hit enter (or carriage return) no echo, but no response. If I push the Reg button it says "can't find SCC-32 card". Any suggestions?

  8. #8
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA Area
    Posts
    5,341
    Rep Power
    174

    Re: Hexapod SSC-32 connecting to Lynxterminal

    are you selecting the right com port?
    I Void Warranties�

  9. Re: Hexapod SSC-32 connecting to Lynxterminal

    The ports match up. They are both set to port com 6.

  10. #10
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA Area
    Posts
    5,341
    Rep Power
    174

    Re: Hexapod SSC-32 connecting to Lynxterminal

    What do you mean "both to com 6" ? The SSC32 only has a single uart..
    I Void Warranties�

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question(s) Axon to SSC 32
    By WGhost9 in forum Robot Computers
    Replies: 8
    Last Post: 06-25-2009, 08:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •