Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Robard Instalation Problems

  1. Robard Instalation Problems

    I am currently trying Install Linux into my Roboard. I have currently run out of ideas in how to install. My first major attempt have tried fallowing debian installation PDF that used to be on http://www.roboard.com/download_ml.htm website. I fallowed the instructions and installed new debian kernel, when I load after installation I can only see the grub loader. I have tried many commands but could never get past the loader. I have tried Installing Ubuntu and have failed on that point. I have also tried installing XP fallowing the http://www.roboard.com/Files/RB-100/...0XP_RB-100.pdf guide, this was unsuccessful. (Although it was fun learning how to remove the grub loader from the memory stick.) I have also tried 3 different memory sticks to eliminate that possibility. When I contacted Roboard support, they issued me a ghost file. I used Norton ghost to install the file into to the micro SD card. I verified that the files where on the SD card but the Roboard would not recognize the SD card. I am at a loss on what to do. Is there any ideas on what to do to solve this problem?

  2. #2
    Join Date
    May 2008
    Posts
    2,228
    Images
    155
    Rep Power
    132

    Re: Robard Instalation Problems

    Don't really have any pointers, except, have you seen the very detailed step-by-step install instructions in the tutorial section of this forum? There might be some extra information there.

    -Fergs

  3. #3
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    3,198
    Images
    952
    Rep Power
    146

    Re: Robard Instalation Problems

    What size SD card are you using?

  4. Re: Robard Instalation Problems

    I have tried a 4 GB, 8 GB and 16 GB micro SD. each from different manufacturers. The Install forum notes was very helpful to get to where I see the problem (they where the second ones I tried). When using Linux i can see the grub loader so I know the SD card can be read. its just that it hangs in the grub loader. I'm not the best with non-standard operating system Kernels, but the steps where fallowed precisely. Even the ghost file from the manufacture should of worked. I have been starting to wonder if there might be another problem? Or if its time to try another micro-controller? It has been almost a year of scratching my head, sending emails, and out sourcing computer techs. I like the board and its capabilities, just hate the first hurdle.

  5. #5
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    3,198
    Images
    952
    Rep Power
    146

    Re: Robard Instalation Problems

    You probably aren't going to have any luck with larger ones, I've never been able to get anything larger than a 2gb card to work. Try a 1 or 2gb card, the SD isn't really intended to be a storage device, rather just a boot drive.

  6. Re: Robard Instalation Problems

    the debain ghost file I receved from Roboard was 4 GB's.

  7. #7
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    3,198
    Images
    952
    Rep Power
    146

    Re: Robard Instalation Problems

    That's weird, I know it's pretty picky on what type of cards it uses. Personally, I've not had luck with anything larger than 2gb. I can ask my contact at Roboard to weigh in on this tomorrow though.

  8. Re: Robard Instalation Problems

    Thank you... I may have had trouble finding a supported model

  9. Re: Robard Instalation Problems

    I gave up on the linux install and spent 2 months on the XP install... I don't know why it took me so long. The last 8 attempts where completed the same with the same data but only the last one succeeded.

    The new install tutorial on roboard website was very helpful ( http://www.roboard.com/Files/RB-100/XP_RB100_Guide.zip )

    While working on it I noticed that XP SP2 will not work with this installation. Out of my 5 tries with SP2 I found it hangs in the Location Setting window. Well more like it turns the USB off some point before that and you cant continue past that point. I did not have that problem with SP3.

    Well I finally have something to work with now. Thanks everyone for your help.

  10. Re: Robard Instalation Problems

    I was able to install XP onto a 8 GB SDHC card. So it is possible for XP. Roboard's website just says any capacity.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quadruped Design problems
    By cshepp in forum Mechanics / Construction
    Replies: 5
    Last Post: 06-24-2010, 08:28 PM
  2. Bioloid New Bioloid Premium Problems
    By horspiste in forum Humanoids, Walkers & Crawlers
    Replies: 4
    Last Post: 05-03-2010, 01:32 AM
  3. Strage Problems with usb2dynamixel
    By isermann in forum Arbotix, Microcontrollers, Arduino
    Replies: 4
    Last Post: 03-21-2010, 06:29 AM
  4. RoBard Test !!
    By uucww in forum Project Showcase
    Replies: 25
    Last Post: 09-23-2008, 12:31 AM
  5. Bioloid Multiple problems
    By Dmonious in forum Humanoids, Walkers & Crawlers
    Replies: 23
    Last Post: 05-21-2008, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •