Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Website Errors

  1. #1
    Join Date
    Dec 2010
    Location
    Hamburg, Germany
    Posts
    22
    Rep Power
    30

    Website Errors

    Hi Trossen Team,

    today i get from different browsers and different pc's always 4 warnings on top of the page in my favorite robotics forum:

    Warning: file_put_contents(rsscache/feeds.feedburner.com-TrossenRoboticsBlog.cache) [function.file-put-contents]: failed to open stream: Permission denied in [path]/modules/rss_cmps_curl.php on line 303

    The functionality seems to be ok, but it is a bit annoying.

    Regards

    robandix

  2. #2
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    3,198
    Images
    952
    Rep Power
    142

    Re: Website Errors

    Try clearing your cache, it appears to have been resolved this morning but is still showing up for some people.

  3. #3
    Join Date
    Sep 2008
    Location
    Nelson, New Zealand
    Posts
    278
    Images
    9
    Rep Power
    42

    Re: Website Errors

    Quote Originally Posted by Tyberius View Post
    Try clearing your cache, it appears to have been resolved this morning but is still showing up for some people.
    I cleared my cache, still showing up.
    Hey Hamlet: 2b or not 2b = $FF

  4. #4
    Join Date
    Jan 2008
    Location
    Norway, Stavanger
    Posts
    790
    Images
    276
    Rep Power
    80

    Re: Website Errors

    It shows up here too..
    Kåre Halvorsen aka Zenta
    ---------------------------------
    Zenta's YouTube channel
    Zenta's Blog
    Zenta's Instagram

  5. #5
    Join Date
    Sep 2008
    Location
    Nelson, New Zealand
    Posts
    278
    Images
    9
    Rep Power
    42

    Re: Website Errors

    Yep, still here
    Hey Hamlet: 2b or not 2b = $FF

  6. #6
    Join Date
    Apr 2009
    Location
    Stanford, CA USA
    Posts
    590
    Rep Power
    50

    Re: Website Errors

    Me too. For several days I have been seeing the following warnings at the top of every page:

    Code:
    Warning: file_put_contents(rsscache/feeds.feedburner.com-TrossenRoboticsBlog.cache) [function.file-put-contents]: failed to open stream: Permission denied in [path]/modules/rss_cmps_curl.php on line 303
    
    Warning: file_put_contents(rsscache/feeds.feedburner.com-TrossenRoboticsBlog.cache) [function.file-put-contents]: failed to open stream: Permission denied in [path]/modules/rss_cmps_curl.php on line 303
    
    Warning: file_put_contents(rsscache/feeds.feedburner.com-TrossenRoboticsBlog.cache) [function.file-put-contents]: failed to open stream: Permission denied in [path]/modules/rss_cmps_curl.php on line 303
    
    Warning: file_put_contents(rsscache/feeds.feedburner.com-TrossenRoboticsBlog.cache) [function.file-put-contents]: failed to open stream: Permission denied in [path]/modules/rss_cmps_curl.php on line 303
    --patrick
    The Pi Robot Project
    http://www.pirobot.org

  7. #7
    Join Date
    Apr 2009
    Location
    Stanford, CA USA
    Posts
    590
    Rep Power
    50

    Re: Website Errors

    It's fixed! Thanks!

    --patrick
    The Pi Robot Project
    http://www.pirobot.org

  8. #8
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    3,198
    Images
    952
    Rep Power
    142

    Re: Website Errors

    Sorry about that folks, our host took a bit to get around to fixing the permissions issues.

  9. #9
    Join Date
    Jun 2010
    Location
    Australia
    Posts
    161
    Rep Power
    35

    Re: Website Errors

    Hi guys. Just a quick note to let you know that when I used the "Go Advanced" button to reply to a thread, then used the "Preview" button to see how my comment would appear, the original text disappeared. I just copied the text from the preview back into the editing part so I could submit it, but something isn't quite right somewhere.

  10. #10
    Join Date
    Sep 2006
    Location
    Carol Stream, Illinois
    Posts
    1,695
    Images
    118
    Rep Power
    109

    Re: Website Errors

    Hi Slugman,

    Thank you for bringing this to my attention. Could you tell me what I need to do to duplicate the error? Maybe it was just a fluke? I was unable to duplicate the error using the following steps:

    1) View thread.
    2) Under "Quick Reply", click Go Advanced button.
    3) type something into "Your Message" section.
    4) click "Preview Post"

    If this is exactly what you did to receive the error, what browser are you using (and version)?

    �In the long history of humankind (and animal kind, too) those who learned to collaborate and improvise most effectively have prevailed�
    - Charles Darwin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Societyofrobots website trouble
    By Resilient in forum Off Topic
    Replies: 7
    Last Post: 09-22-2009, 01:34 PM
  2. Implications of errors in wheel alignment
    By shobley in forum Mechanics / Construction
    Replies: 1
    Last Post: 06-19-2009, 11:10 AM
  3. New Component Website
    By Ironman in forum Mechanics / Construction
    Replies: 0
    Last Post: 02-24-2009, 04:28 PM
  4. Just For Fun Tech Support: The Website is Down
    By Matt in forum Off Topic
    Replies: 3
    Last Post: 07-11-2008, 04:48 PM
  5. Official Mech Warfare Website
    By DresnerRobotics in forum Mech Warfare
    Replies: 0
    Last Post: 06-26-2008, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •