Results 1 to 2 of 2

Thread: Bricked XBEE's

  1. #1
    Join Date
    Jul 2008
    Location
    Chicago
    Posts
    307
    Rep Power
    44

    Bricked XBEE's

    I had a couple of these and fixed all but one.

    I have one left that is a 1mW chip antenna and is actually the one I want the most to work.
    http://www.sparkfun.com/products/8664

    I used this method.
    http://www.instructables.com/id/Chan...a-frozen-Xbee/
    It worked for all of them except one.

    I'm about ready to smash the crap out of it with a hammer.

    Any suggestions? Or do I keep trying?
    Last edited by Quantum; 10-17-2011 at 02:27 AM.

  2. #2

    Re: Bricked XBEE's

    Use a large hammer :lol:

    Yep, I have seen the same method described in a few places. It worked for me with all of my XBee 1s I needed to unbrick, but I did have 2 different XBee 2s that I could not get to unbrick, I finally tossed those .

    I like the suggestions about how to do the reset, with a jumper wire. Others suggested you remove the chip from the socket and then reinsert it, which was sometimes problematic. I ended up using the Digikey board with a reset button, but the jumper makes a lot of sense...

    Good Luck
    Kurt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bricked XBee [Sigh]
    By Adrenalynn in forum Arbotix, Microcontrollers, Arduino
    Replies: 25
    Last Post: 06-15-2009, 10:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •