Results 1 to 8 of 8

Thread: AX-12A Clicking Sounds

  1. AX-12A Clicking Sounds

    Hey all,

    I've just gotten my first batch of new Dynamixels (a mix of AX12A's and AX18A's), and I've noticed that one of the AX12A's makes regular clicking sounds when the horn is gently forced around. I know that this is generally indicative of broken teeth, but the servo is brand new and it hasn't even been powered on yet.

    Has anyone else found a Dynamixel to be broken out of the box?
    I have bought a few spares anyway and I will probably just order a replacement gear train if it is the issue.

    Thanks,
    MaelXD

  2. #2
    Join Date
    Dec 2012
    Location
    Los Angeles, CA
    Posts
    860
    Images
    25
    Rep Power
    89

    Re: AX-12A Clicking Sounds

    Yes that is usually the sign of broken gears. To answer your question no, I've never heard of one broken straight out of the box. Did you buy it from Trossen or someplace else?

  3. Re: AX-12A Clicking Sounds

    I bought it from Trossen, it came in one of the bulk 6pc packs.

  4. #4

    Re: AX-12A Clicking Sounds

    Or maybe a bit of plastic manufacturing debris caught in the gear. Quality of these servos is generally good, but it can happen. It needs fixing. If you feel competent then open it up and have a look, else just return to Trossen.

  5. #5
    Join Date
    Jun 2013
    Location
    NW Arkansas
    Posts
    7
    Rep Power
    23

    Re: AX-12A Clicking Sounds

    I forced an AX-18 once, and the gear slipped. Ever since then, it didn't turn smoothly. I've opened the servo and got the gears out and found plastic clips stuck. Removed the clips and rub the excess lubrication around the box and it is working now.

  6. Re: AX-12A Clicking Sounds

    Thanks for the feedback, I'll open it up and have a look when I get home later today.

  7. Re: AX-12A Clicking Sounds

    Well I opened up the servo and disassembled the gears, checking all the teeth, and everything seems to be fine. After putting it back together the noise is gone and it's working perfectly. I have no idea what it was, probably a piece of grit stuck on one of the gears.

  8. #8
    Join Date
    Jun 2011
    Location
    USA
    Posts
    547
    Images
    107
    Rep Power
    44

    Re: AX-12A Clicking Sounds

    I've had light clicking with a new servo as well, and similarly didn't find any missing teet on the gears. Not sure where/which bot that servo is now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •