Results 1 to 2 of 2

Thread: Some questions about LIPO

  1. Some questions about LIPO

    Hello, I connected a LIPO to a motor driver. In between the two, I have a switch to turn off the power. I also use a separate power source and a switch for the microprocessor which is connected to the motor driver.

    When I do not use the robot, I just turn off the switches. Should I also disconnect the cables which connect the LIPO to the motor driver? Can I just disconnect either the ground or the + cable or both? I hesitate to disconnect the cables since doing so repeatedly could loosen the connections.

  2. #2

    Re: Some questions about LIPO

    If it's a physical switch, and it disconnects the plus wire of the battery from the rest of the circuit, then that's sufficient.

    You typically want to keep one common between the multiple power sources, to avoid unintended voltage differentials. So, keep - hooked up to ground for both batteries, and switch each of the batteries on/off with a separate physical switch on the + wire, will work fine.

    Personally, I use "soft" switches (power MOSFET) that allow the MCU to cut main power when it detects the battery is discharged. This saves LiPos! The draw-back is that there's at least a dozen micro-amps of current even when "off" so for storage, I'm better off disconnecting the batteries. (Although, doing the math, it'd take a quarter million hours to actually drain the battery, which is a long time :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. When do we use a LIPO monitor?
    By Snoopy in forum Power
    Replies: 4
    Last Post: 02-16-2016, 04:16 PM
  2. Question(s) 4S 14.8v lipo battery is charging to 16.5v??
    By alonso in forum Power
    Replies: 2
    Last Post: 10-14-2012, 11:23 PM
  3. Dynamixel MX-64 on 4s Lipo
    By r691175002 in forum Robotics General Discussion
    Replies: 4
    Last Post: 10-04-2012, 10:31 PM
  4. Replies: 10
    Last Post: 10-30-2010, 04:48 PM
  5. Question(s) Using LiPo balance charger
    By RobotAtlas in forum Robotics General Discussion
    Replies: 8
    Last Post: 08-14-2010, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •